Not a geek Leftnot a geek Right

Houston Computer Specialists Since 1984

About Customer Home Novell Microsoft Support Internet Virus Links Contact

Houston, Texas 77055

IE8 not browsing internet while AOL does.

ipconfig /flushdns

nbstat -R

nbstat -RR

netsh int reset all

netsh int ip reset

reset winsock --> netsh winsock reset

REBOOT

restored to 10/2 and it's back to being hijacked,  can browse dogpile, pcs sites but not micorosoft or yahoo

remove windows defender --> msiexec /uninstall windowsdefender.msi /quiet /log uninstall.log

by the way, browsing is restored in safe mode with networking. -- sometimes

Trying to reinstall the nic driver 

Intel 82562V nic driver not found on HP's site (is it included with Vista?)

disables the nic and enabled the wireless, reinstalled avg which says it is downloading, ut ie8 cant bdrowse

I work for Dell "Your Tech Team" (Advanced / Premium consumer support) and came to this forum in hopes to find the resoultion on the problem in this subject. The recomendations on this forum were very helpful so I'd like to sumerize the logical items that should be done when one experiances this problem. 

(Vista / Windows 7 - this summer is designed for people that have an intermediate understanding of the OS) 

Going to try to list things in a logical order here from simplest first 

* Check your network activity in the Network and Sharing Center - verify network connection is on 

* Make sure the "work offline" is not checked in Tools menu or the registry is not set to work offline 
(http://support.microsoft.com/kb/195730) 

* Disable all firewall software or manually add exceptions for Internet Explorer 
* Verify IP address is appropriate and is set to receive an IP address automatically (http://windows.microsoft.com/en-US/windows-vista/Change-TCP-IP-settings) 

* Check Device Manager for conflicts and errors (specifically under Network Adaptors) 

* Reset Internet Explorer settings (http://support.microsoft.com/kb/923737) 

* Reset / Rebuild TCP/IP and Winsock library. 
(http://support.microsoft.com/kb/299357) - TCP/IP reset 
(http://support.microsoft.com/kb/811259) - Winsock reset 

netsh int ip reset resetlog.txt

* Run a System File Check for corrupted OS files 
(http://support.microsoft.com/kb/929833) 
sfc /scannow

Stopped Here


* Uninstall ALL recent updates 
(http://support.microsoft.com/kb/948537) 

* In safe mode run all malware / spyware / anti-virus scans possible 
(http://www.avg.com/) 
(http://www.malwarebytes.org/) 
(http://www.safer-networking.org/)

Vote As Helpful

Hi Dale,

 

bullet
What is the error message that you receive when you try to use Internet Explorer? 

You’ve tried enough number of steps in order to make Internet Explorer work which unfortunately not making any progress.

 

There is one more step that you can try to see if Internet Explorer works.

 

Step 1: Test the working of Internet Explorer by creating a test user account

http://windows.microsoft.com/en-US/windows-vista/Create-a-user-account

 

Step 2: Fix a corrupted user profile

If Internet Explorer works on a newly created user account, then probably the user account might have gone corrupted. You will have to fix the user account. Follow the steps mentioned in the link below.

http://windows.microsoft.com/en-US/windows-vista/Fix-a-corrupted-user-profile

 

Hope this information is helpful and let me know if you need any further assistance.

Mouneshwar R – Microsoft Support

-------------------------------------------------------------------------------------------------

Thanks to Mouneshwar R for the tip of trying a test account.  IE8 works fine in the test account but not the original user account.

 

 
Primary Computer Service, Inc.
Copyright © 2016 [Primary Computer Service, Inc]. All rights reserved.
Revised: 07/30/16